フォローする

IE(インターネットエキスプローラー)への対応について

Goodsieをご利用になる場合、IEへの対応は下記の通りとなります。

 

1)オンラインストアの制作をIEで行う場合

IEはバージョン10.0以上をご利用ください。

(バージョンが10.0未満の場合はデザインパネルをご利用いただくことができません。)

 

2)オンラインストアへの外部からのアクセス

IEのバージョンが9.0以上でオンラインストアを正常に表示します。

※なお、商品詳細の表示にライトボックス機能をご利用になる場合は、
ブラウザがIEの場合では表示されないケースがありますので、
IEユーザを重要視される場合は、
ライトボックスの利用をおすすめしません。

 

※Goodsieは最新テクノロジーを駆使したサービスとなっております。

よって、ブラウザ環境も最新の環境でのご利用を推奨させて頂いております。

具体的には、Chrome、Firefox、IE10以上などとなります。

旧バージョンをご利用の場合は、最新環境へのアップデートを行いご利用ください。

 

なお、サイトへアクセスされるお客様によっては正しく表示されない場合がございます。

サイトが正常に表示されない原因としては、ブラウザに蓄積されたデータや

有効化された拡張機能、インストールされているアンチウィルスプログラムや

ファイアーウォールの設定、あるいはインターネット接続環境等、様々な要因の影響が

考えられます。

 

サイトを閲覧する際使用する個別のブラウザの設定や環境は、残念ながら当サービス

ならびに、サイト作成者側では調整をすることはできませんのでご了承願います。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

コメント

Powered by Zendesk